If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The doorhanger from popups is not displayed when reloading the page

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
8 months ago
4 months ago

People

(Reporter: sorina, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox51 affected, firefox52 wontfix, firefox53 affected, firefox54 affected)

Details

(Reporter)

Description

8 months ago
Environment: 
Device: Samsung Galaxy Note 4 (Android 5.0.1);
Build: Nightly 54.0a1 (2017-02-08);

Steps to reproduce:
1. Go to http://www.popuptest.com/popuptest1.html;
2. Choose "Show" from the doorhanger;
3. Reload the page.

Expected result: The doorhanger is displayed again and the popups are blocked until the user chooses an option.

Actual result: The doorhanger is not displayed and popups are opened in new tabs.
Too late for firefox 52, mass-wontfix.
status-firefox52: affected → wontfix
(Reporter)

Comment 2

4 months ago
Close this as INVALID because the issue is not reproducible if I choose "Show again for this site" from site settings.
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.