Status bar new mail indicator doesn't disappear

VERIFIED DUPLICATE of bug 133765

Status

VERIFIED DUPLICATE of bug 133765
17 years ago
14 years ago

People

(Reporter: moz-bugzilla2, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm running 2002032603 on W2K. 

Situation:
When I get new mail the window pups up from status bar showing which account and
then disappears. 

Expected Outcome:
Once you read the new emails, the status bar icon will go away.

Actual Outcome:
Even after reading the messages, the status bar letter with red flag does not
stop displaying even after the rest of Mozilla (the mail window and the envelope
function in bottom left of each browser window) has stopped indicating that
there is new mail to read. 

Reproducibility:
This doesn't happen 100% of the time, but happens fairly often.

Updated

17 years ago
Summary: Status bar new meil indicator doesn't disappear → Status bar new mail indicator doesn't disappear

Updated

17 years ago
QA Contact: olgam → gchan

Comment 1

17 years ago
same as bug 133765?
(Reporter)

Comment 2

17 years ago
Not sure what the heck "biff" means, but it sounds like it might be the same.
You can dupe it if you want. Someone PLEASE mark Bug 133765 as New and not
Unconfirmed then as it DOES happen.

*** This bug has been marked as a duplicate of 133765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup (well, actually of
http://bugzilla.mozilla.org/show_bug.cgi?id=133130, but I'll save you all the
spam of reopening this).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.