Browser window flickers in full-screen mode on a Macbook Pro (late-2016) version. The flicker resolves immediately when released from full-screen mode (disabling hardware acceleration does not help).

RESOLVED DUPLICATE of bug 1321827

Status

()

RESOLVED DUPLICATE of bug 1321827
2 years ago
2 years ago

People

(Reporter: davepowell, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

Enter full-screen mode (regular or private).


Actual results:

Screen flickers, colors distort, fuzz flickers. 


Expected results:

Browser window should be stable and visible.

Updated

2 years ago
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1321827
You need to log in before you can comment on or make changes to this bug.