HTTP 500 when accessing OF intermittent listings for all trees

RESOLVED DUPLICATE of bug 1337489

Status

RESOLVED DUPLICATE of bug 1337489
2 years ago
2 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
Since recently I get HTTP 500 errors when accessing pages of OF like:

https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1310701&startday=2016-12-26&endday=2017-01-01&tree=all

This is just what OF pasted to comments on Bugzilla not that long ago. So has something changed when querying for all trees?
something changed a few days ago and all the bugzilla links are broken.  

the bugzilla links have:
tree=all

if you edit it to:
tree=trunk

all is well- we need to make tree=all work again as we have many links in bugs for that.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1337489

Comment 3

2 years ago
Why do I see a 500error page? in Mozzila Firefox on my page: http://www.nha.nl/cursus/Taal-cursussen.aspx

This should be indexed good now. Because it is in other browsers. Can somebody help me out with this?

Comment 4

2 years ago
This ticket is unrelated to any issue you are having on your own web server.

In addition:
* It's best practice to open your own ticket for issues rather than commenting on the end of an already-closed issue, even if the existing ticket were similar.
* HTTP 500s means an issue server side, which is very unlikely to be the result of browser-specific behaviour.
* Visiting that URL works for me.

If you continue to see HTTP 500s, I'd check your server logs and/or speak to your web hosting company.

Updated

2 years ago
Summary: Error 500 when accessing OF intermittent listings for all trees → HTTP 500 when accessing OF intermittent listings for all trees

Comment 5

2 years ago
Will do Ed, thanks ;)
You need to log in before you can comment on or make changes to this bug.