Crash in libpvrANDROID_WSEGL_SGX540_120.so

RESOLVED WONTFIX

Status

()

--
critical
RESOLVED WONTFIX
2 years ago
2 months ago

People

(Reporter: sorina, Unassigned)

Tracking

({crash})

51 Branch
Unspecified
Android
crash
Points:
---

Firefox Tracking Flags

(firefox51 affected)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-62d9e6e3-27f1-4506-b05e-3d9162170209.
=============================================================
Device: Motorola Razr (Android 4.4.4);
Build: 51.0.3.

This crash occurs after first run was dismiss and I start tapping on panels. I don't have steps to reproduce.

Notes: I've seen more crashes in last week: https://crash-stats.mozilla.com/search/?signature=~libpvrANDROID_WSEGL_SGX540_120.so&date=%3E%3D2017-02-02T09%3A48%3A00.000Z&date=%3C2017-02-09T09%3A48%3A00.000Z&_sort=-date&_facets=signature&_columns=date&_columns=signature&_columns=product&_columns=version&_columns=build_id&_columns=platform#facet-signature
(Reporter)

Updated

2 years ago
Summary: Crash in libpvrANDROID_WSEGL_SGX540_120.so@0x942 → Crash in libpvrANDROID_WSEGL_SGX540_120.so
Closing because no crash reported since 12 weeks.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.