Closed Bug 1338165 Opened 5 years ago Closed 4 years ago

Add search engine option is being displayed in email/username fields

Categories

(Firefox for Android Graveyard :: Awesomescreen, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox51 affected, firefox52 wontfix, firefox53 affected, firefox54 affected)

RESOLVED DUPLICATE of bug 1030641
Tracking Status
firefox51 --- affected
firefox52 --- wontfix
firefox53 --- affected
firefox54 --- affected

People

(Reporter: bsurd, Unassigned)

Details

Attachments

(1 file)

Attached image IMG
Devices:  
 - Huawei Honor 8 (Android 6.0);
 - Motorola Nexus 6 (Android 7.0);

Build:
 - 52.0b4

Steps to reproduce:
1. Go to any website that has the option to login
2. Long tap on the username/email field

Expected result:
 Nothing should happen or if the user has a text copied to the clipboard a paste option should be available.

Actual result:
 "ADD SEARCH ENGINE" option is being displayed.
Too late for firefox 52, mass-wontfix.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1030641
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.