Closed Bug 1338187 Opened 3 years ago Closed 3 years ago

Autocomplete displayed in front of input fields

Categories

(Toolkit :: Password Manager, defect)

All
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1331934
Tracking Status
firefox51 --- unaffected
firefox52 --- unaffected
firefox53 --- affected
firefox54 --- affected

People

(Reporter: bogdan_maris, Unassigned)

Details

[Affected versions]:
- latest Nightly 54.0a1
- latest Developer Edition 53.0a2

[Affected platforms]:
- Ubuntu 16.04 32bit

[Unaffected platforms]:
- Windows 10 64bit
- macOS 10.12.3

[Steps to reproduce]:
1. Open Firefox and login on a website (I used https://vk.com and click save credentials)
2. Open private window and visit the same website

This is also reproducible in normal mode (not Private)

1. Open Firefox and visit twitter.com
2. Enter credentials but with a wrong password
3. Save the credentials
4. Double click the Username/Password fields.

[Expected result]:
- Autocomplete is displayed under input fields.

[Actual result]:
- Autocomplete is displayed in front of the input fields.

[Regression range]:
- Not sure if this is a recent regression, will investigate ASAP.

[Additional notes]:
- Here is a video showing the issue. I uploaded it to dropbox because if you open the .mp4 locally it may say it's corrupt since I made it on Ubuntu using Kazam.

https://dl.dropboxusercontent.com/u/109148197/Autocomplete%20Password%20Manager/Vk%20video.mp4
I only skimmed this quickly but this sounds like bug 1331934
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1331934
You need to log in before you can comment on or make changes to this bug.