RESOLVED DUPLICATE of bug 1336374

Status

support.mozilla.org
Lithium Migration
RESOLVED DUPLICATE of bug 1336374
10 months ago
9 months ago

People

(Reporter: Patrick McClard;pmcclard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
This URL is used by other sites outside of Mozilla http://support.mozilla.com/en-US/kb/Cookies

it currently redirects to https://support.mozilla.org/t5/How-To/Cookies/ta-p/16348

which gives a page that says "REDIRCT https://support.mozilla.org/en-US/kb/cookies-information-websites-store-on-your-computer"

Our redirects should be updated to point at the correct content which is: https://support.mozilla.org/en-US/kb/cookies-information-websites-store-on-your-computer
The redirect is following the general redirect logic. What needs to be solved is bug 1336374
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1336374
You need to log in before you can comment on or make changes to this bug.