Can't hold Preferences for Fonts

RESOLVED INVALID

Status

SeaMonkey
Preferences
--
major
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Jim Bennett, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.4.1) Gecko/20020318
Netscape6/6.2.2
BuildID:    

I'm running Font Reserve 2.6.2 and only have the required fonts for the
Macintosh OS in the System Folder:Fonts folder and they are: Charcoal, Chicago,
Geneva, Monaco, AdobeSansMM, AdobeSerifMM.

Any fonts necessary for the WWW are in a seperate folder and are turned on prior
to launching a browser. 

When I opened the Mozilla Preferences and go to Fonts and set the fonts my
personal preferences (including size) Mozilla will not 'accept' the settings
because as I click 'Okay' and return to the web page I was viewing nothing has
changed. When I re-open the Preferences and go to Fonts the settings have
reverted to the settings prior.

I've tried to launch Mozilla and then immediately close the web page window and
then re-set the Font preferences and then quiting Mozilla and re-launching but
with the same results, i.e I can't override whatever settings appear in the
Preference Font window.

Reproducible: Always
Steps to Reproduce:
1.Open Preference:Fonts and re-set the font settings
2.Click 'Okay' and return to viewing a web page

Actual Results:  Nothing has changed.

Go back to Preference:Fonts and see that the settings have reverted to the
application's Default settings.

Expected Results:  Accepted the new settings under Preference:Fonts

Comment 1

15 years ago
Jim, can you reproduce this problem with Font Reserve disabled?

Comment 2

15 years ago
No reply from reporter and support for mac classic is dead anyway -> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.