45.7.1 not receiving any emails,. 45.7.0, 9 of 13 will receive, but not being prompted for the 4 unsaved passwords

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: Steven, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507

Steps to reproduce:

Updated yesterday to 45.7.1.


Actual results:

Could not receive any email from the 13 accounts. Send worked fine with the test emails not being received by the accounts they were sent to. Did receive everything on my Note 5 which has the same 13 accounts. 


Expected results:

I always create a restore point just before installing any software. Did restore to 45.7.0. Now I am receiving emails for 9 of 13 accounts. I no longer get the pop up to manually enter the password for four of the 13
Please see https://support.mozilla.org/t5/Troubleshooting/Cannot-receive-messages/ta-p/14367
Summary: Updated to 45.7.1 yesterday, could not receive any emails, restored to 45.7.0, 9 of 13 will receive, not being prompted for the 4 unsaved passwords! → 45.7.1 not receiving any emails,. 45.7.0, 9 of 13 will receive, but not being prompted for the 4 unsaved passwords

Comment 2

a year ago
We get "cannot download" or "cannot receive" bugs all the time, and we can never help since it's always a configuration/antivirus/setup or other problem on the user's machine. Or sometimes there are problems with mail providers, too.

It is a very common thing following update on machines with anti virus firewalls. They tend to white-list applications by version number and at least in the case of Symantec products take some days to get the nod from the update server that the new version is released. Or the user can update the firewall component themselves.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.