[responsive design mode] the drop down button not visible

RESOLVED DUPLICATE of bug 1276629

Status

()

Firefox
Developer Tools: Responsive Design Mode
RESOLVED DUPLICATE of bug 1276629
a year ago
a year ago

People

(Reporter: Xavier OTTOLINI, Unassigned)

Tracking

({testcase-wanted})

51 Branch
testcase-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
Created attachment 8835955 [details]
The drop down button is missing

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

I set the responsive design mod.
I opened a form containing a drop down button.


Actual results:

The drop down button is missing.


Expected results:

The button to open the drop down should be visible
(Reporter)

Updated

a year ago
Component: Untriaged → Developer Tools: Responsive Design Mode

Comment 1

a year ago
Could you provide the testcase, please.
Flags: needinfo?(xavophonic)
Keywords: testcase-wanted
(Reporter)

Comment 2

a year ago
Created attachment 8837573 [details]
HTML file containing the test case

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(xavophonic)
Resolution: --- → DUPLICATE
Duplicate of bug: 1276629
You need to log in before you can comment on or make changes to this bug.