ScreenToGIF encoder GIF not displayed correctly

RESOLVED DUPLICATE of bug 1258741

Status

()

RESOLVED DUPLICATE of bug 1258741
2 years ago
2 years ago

People

(Reporter: SashaChernykhEmpressOfUniverse, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

I use ScreenToGIF program — https://github.com/NickeManarin/ScreenToGif — for GIF recording. I record any GIF → I edit GIF → I save GIF in «ScreenToGIF» encoder.

http://i.imgur.com/FuhT3V6.png

I upload my GIF to any hosting. GIF examples:

http://i.imgur.com/wQwsoWR.gif
http://i.imgur.com/vCgnTpa.gif


Actual results:

GIF not displayed in Firefox, I get error:

> image cannot be displayed because it contains errors

See more details here: https://github.com/NickeManarin/ScreenToGif/issues/79#issuecomment-278311421


Expected results:

Successfully GIF displayed. 

The problem reproduced for me in Safe Mode in Firefox 51.0.1 (64-bit).

The problem not reproduced for me in:

Chrome Version 56.0.2924.87 (64-bit),
Opera 38.0.2220.41,
Internet Explorer 11.576.14393.0.

I have a problem only in Firefox.

Comment 1

2 years ago
Fixed by bug 1258741.
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=7362a3b3d23989a2ced1ffd112a66ec300c77e40&tochange=d56e9b123ed63993592c477540b64ec24a18002b
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1258741
You need to log in before you can comment on or make changes to this bug.