Closed Bug 133858 Opened 18 years ago Closed 18 years ago

multiple monitor mozilla opening new dependent windows in incorrect monitor

Categories

(Core :: XUL, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 21942

People

(Reporter: ellisteer_box8003, Assigned: asa)

Details

(Whiteboard: pending)

Using Mozilla build 2002031104, dual monitors, Windows XP or Windows 2000

When opening a new 'dependent' window (view source, edit page, etc. on an html
page) in a Mozilla browser window located in the second/extended monitor.  The
new window displays in the first/primary monitor.  New 'dependent' windows
opened from Mozilla windows in the first/primary monitor correctly open in the
first/primary monitor.
ellisteer_box8003@sitepen.com, can you still reproduce this problem with 1.0 or
1.1alpha (or a newer nightly build)?
Whiteboard: pending
Mozilla/5.0 rv:1.0.0 Gecko/20020530 WinXP

Problem is still there but the behavior is slightly different.  The dependent
window always opens in the same screen regardless of where the parent window was.
This is a duplicate of Bug 21942, which is marked FIXED but has many subsequent
dups.  <ellisteer_box8003@sitepen.com> could you add a comment to Bug 21942 if
you still see this problem, and mark this bug either DUPLICATE or INVALID?  In
addition,  the proper component for this bug is "XP Toolkit/Widgets"
Dupping against previous bug and reopening previous bug because it isn't fixed.
 Also changing component to XP Tollkit/Widgets

*** This bug has been marked as a duplicate of 21942 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Component: Browser-General → XP Toolkit/Widgets
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.