Ascending indicators never changes to descending (mac and linux)

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: racham)

Tracking

({pp})

Trunk
mozilla1.2alpha
All
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Trunk build 2002-03-26: Mac 10.1.3, Linux RH 7.1
WinMe: ok.

Overview: In the Address Book the columns always display in ascending indicator.

Steps to reproduce:
1. Click on a column
2. Select View|Sort by|Ascending (or Descending)

Actual Results: The data in the columns are sorted correctly but the sort 
indicator always displays in ascending order (arrow down). 

Expected Results: The indicator should reflect the state of the sort order.
(Reporter)

Comment 1

16 years ago
Marking nsbeta1 because the sort indicators should reflect reality. Otherwise it 
will be confusing to the user for the indicator to always display in ascending 
order.
Keywords: nsbeta1, pp
Hardware: PC → All
(Reporter)

Comment 2

16 years ago
Note to QA:
When this bug is fixed, also check that the mnemonics for View|Sort by the
following critera is working:
- Additional Email (l)
- Descending (d)

Updated

16 years ago
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → mozilla1.2alpha
(Reporter)

Comment 3

15 years ago
Marking nsbeta1 so that indicators in the address book appear correclty.
Keywords: nsbeta1- → nsbeta1
(Reporter)

Comment 4

15 years ago
trunk build 2002-12-20: Linux RH 8.0
trunk build 2002-12-23: Mac 10.1.3, Win2k
Marking Worksforme
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

15 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.