Closed Bug 1338710 Opened 3 years ago Closed 3 years ago

Intermittent devtools/client/projecteditor/test/browser_projecteditor_tree_selection_02.js | application crashed [@ TimerThread::Run()]

Categories

(DevTools Graveyard :: WebIDE, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1334383

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Component: Developer Tools → Developer Tools: WebIDE
Priority: -- → P3
This happens after the test itself has completed. ie, most logs show "TEST-OK | devtools/client/projecteditor/test/browser_projecteditor_tree_selection_02.js".

All logs show

Assertion failure: rc != 0 (destroyed timer off its target thread!), at /home/worker/workspace/build/src/xpcom/threads/TimerThread.cpp:490

https://dxr.mozilla.org/mozilla-central/rev/b5d8b27a753725c1de41ffae2e338798f3b5cacd/xpcom/threads/TimerThread.cpp#490

Full crash reports are usually produced too.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334383
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.