Arrow key work incorrectly when modifying the proxy setting

VERIFIED DUPLICATE of bug 104661

Status

VERIFIED DUPLICATE of bug 104661
17 years ago
14 years ago

People

(Reporter: tung, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hello,

I choosed to set proxy manually and have input proxy addressses in the fields.

When I want to change one of the proxy field by clicking mouse, the curson will
appear in the field.  But I can not use arrow to move the cursor. The arrow key
will soon change to focus to next menu item "auto proxy".

tung

Comment 1

17 years ago
Isn't this in the preferences dialog and isn't it a duplicate?
(Reporter)

Comment 2

17 years ago
It only happens on proxy setting, 
it won't happen on other place in user preference.

ps: It seems that there is no similar input case like the proxy setting.

Comment 3

17 years ago
This is almost certainly a duplicate of bug 104661 (paste doesn't work either).
That bug should be expanded to cover both scenarios (and other editing operations).

*** This bug has been marked as a duplicate of 104661 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified as a dupe of bug 104661

Status: RESOLVED → VERIFIED
*** Bug 140856 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.