Improvement request: Saved Photos should not have cropped thumbnails

RESOLVED INVALID

Status

support.mozilla.org - Lithium
Feature request
P2
normal
RESOLVED INVALID
a year ago
8 months ago

People

(Reporter: Bruce A. Johnson, Unassigned)

Tracking

Details

(Whiteboard: [phase2])

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8836420 [details]
Saved Photos.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

View "Saved Photos" in support, when choosing a photo to put in a post.


Actual results:

Thumbnails of "Saved Photos" are cropped significantly, making it difficult to determine what picture is what.  Also they do not have names.


Expected results:

Show these picture thumbnails as not cropped, and include names.  This is of particular importance for screenshots to include in a post because as it is, it is very difficult to determine what picture is what.

See my screenshot I have attached.

Updated

a year ago
Whiteboard: [phase2]

Updated

a year ago
Component: Lithium Migration → Feature request
Product: support.mozilla.org → support.mozilla.org - Lithium

Comment 1

8 months ago
We aren't moving back to Lithium - see https://blog.mozilla.org/sumo/2017/06/28/important-platform-update/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.