All users were logged out of Bugzilla on October 13th, 2018

"Download Now" button is not disabled while replication in progress

RESOLVED DUPLICATE of bug 340560

Status

RESOLVED DUPLICATE of bug 340560
17 years ago
10 years ago

People

(Reporter: yulian, Assigned: rdayal)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
20020327 trunk builds

While replication in progress, either "Download Now" button should be disabled
or                 provide a confirmation dialog: "A replication of this
directory is already in progress"
(Assignee)

Comment 1

17 years ago
A better solution here is to make the replication progress dialog modal to the
LDAP properties dialog. Although this will not allow the user to use any other
Address Books this Will still allow the user the browser. And this I think is ok
since if the user is replicating a large AB and at the same time decides to
search another large local AB this can be an overkill since it will load both
the corresponding large Mork DB into memory which could be disastrous.

Updated

16 years ago
QA Contact: yulian → gchan
Product: MailNews → Core
This was effectively fixed by bug 340560, the download button now changes to a cancel button, so that it can't be used to set off more than one download at the same time.

*** This bug has been marked as a duplicate of 340560 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.