If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Forward button sometimes animates when switching tabs

RESOLVED WONTFIX

Status

()

Firefox
Tabbed Browser
RESOLVED WONTFIX
7 months ago
2 months ago

People

(Reporter: dao, Unassigned)

Tracking

(Blocks: 1 bug, {regressionwindow-wanted})

Trunk
regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(firefox54 affected)

Details

(Reporter)

Description

7 months ago
When switching from a tab that shows the forward button to a tab with the forward button hidden, or vice versa, the forward button should hide / show immediately without the animation. This doesn't seem to work all the time. "Heavy" pages seem to trigger this bug more easily on my computer.
(Reporter)

Updated

6 months ago
Duplicate of this bug: 1345442
(Reporter)

Updated

6 months ago
Blocks: 1345442
(Reporter)

Updated

4 months ago
Whiteboard: [photon-animation][triage]

Updated

4 months ago
Flags: qe-verify+
Priority: -- → P4
QA Contact: jwilliams
Whiteboard: [photon-animation][triage] → [reserve-photon-animation]
I can't find a way to show/hide the forward button anymore. As far as I can tell, the conditional forward button doesn't exist anymore with the new Photon changes. Can we close this bug as wontfix/invalid/worksforme?
Flags: needinfo?(dao+bmo)
(Reporter)

Comment 3

4 months ago
(In reply to Jared Wein [:jaws] (please needinfo? me) from comment #2)
> I can't find a way to show/hide the forward button anymore. As far as I can
> tell, the conditional forward button doesn't exist anymore with the new
> Photon changes.

You'd have to build with MOZ_PHOTON_THEME=.

> Can we close this bug as wontfix/invalid/worksforme?

No. It still affects Firefox in said configuration, and then you also seem to suffer from the same issue in bug 1355924, which is why I added [photon-animation][triage].
Flags: needinfo?(dao+bmo)
Closing this as wontfix since we aren't going to be building with MOZ_PHOTON_THEME= and bug 1355924 has been fixed and wasn't related to this.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WONTFIX
Whiteboard: [reserve-photon-animation]

Updated

2 months ago
Flags: qe-verify+
Priority: P4 → --
QA Contact: jwilliams
You need to log in before you can comment on or make changes to this bug.