Forum question was migrated incorrectly: it shows up twice

RESOLVED DUPLICATE of bug 1339002

Status

--
major
RESOLVED DUPLICATE of bug 1339002
2 years ago
2 years ago

People

(Reporter: rolandtanglao, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [1st2weeks])

Attachments

(1 attachment)

Created attachment 8836611 [details]
Screen Shot showing only 1 question on kitsune 2017-02-13 at 12.12.32 AM.png

Kitsune: geezergene only has 1 support question (see attached screenshot)


Lithium: geezergene erroneously has two support questions:
https://support.mozilla.org/t5/user/viewprofilepage/user-id/594083
You accidentally created the same bug twice :P
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1339002
You need to log in before you can comment on or make changes to this bug.