free.fr - "dynamicanimation" Key word has no effect...

RESOLVED DUPLICATE of bug 135411

Status

Tech Evangelism Graveyard
French
P4
minor
RESOLVED DUPLICATE of bug 135411
16 years ago
3 years ago

People

(Reporter: Rudolf, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [havecontact], URL)

(Reporter)

Description

16 years ago
Going this site: http://wilfrid.baroche.free.fr
under Internet explorer, by default the arrows appears to access new page.
under modzilla, by default doesn't appear.
 

<p align="center" dynamicanimation="fpAnimdropWordFP1" id="fpAnimdropWordFP1"
style="position: relative !important; visibility: hidden"
language="Javascript1.2"><a href="wbwebsite.htm"><font color="#0099FF"><img
border="0" src="entrez.gif" width="45" height="25"></font></a></p>


Rudolf, §Gama§

Comment 1

16 years ago
I think this tag is IE-only. Couldn't find it on W3C recommendations.

Not sure it's worth with Tech Evangelism. Propose to mark WONTFIX or INVALID.

Comment 2

16 years ago
The animation JS doesn't support the W3C DOM; gets Javascript errors in Mozilla.

Comment 3

16 years ago
-> evang
Assignee: asa → nitot
Status: UNCONFIRMED → NEW
Component: Browser-General → Europe: West
Ever confirmed: true
OS: Windows NT → All
Priority: -- → P5
Product: Browser → Tech Evangelism
QA Contact: doronr → caillon
Version: other → unspecified

Comment 4

16 years ago
contact : wilfrid.baroche@free.fr
Whiteboard: [havecontact]

Comment 5

15 years ago
Error: doc_els has no properties
Source File: http://wilfrid.baroche.free.fr/animate.js
Line: 105
Priority: P5 → P4
Hardware: PC → All
Summary: "dynamicanimation" Key word has no effect... → free.fr - "dynamicanimation" Key word has no effect...

Updated

15 years ago
Depends on: 203025

*** This bug has been marked as a duplicate of 135411 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 7

15 years ago
tech evang june 2003 reorg
Component: Europe: West → French
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.