hidutil fails on taskcluster-worker

RESOLVED DUPLICATE of bug 1339196

Status

Taskcluster
Worker
P1
normal
RESOLVED DUPLICATE of bug 1339196
a year ago
a year ago

People

(Reporter: wcosta, Unassigned)

Tracking

Details

User Story

mochitest-devchrome-tools-e10s-7
webplatform-tests-e10s-3

https://treeherder.mozilla.org/#/jobs?repo=try&revision=28e4a8fa74d4&selectedJob=76441537
Comment hidden (empty)
(Reporter)

Comment 1

a year ago
With [1] the hidutil issue is gone. mochitest is green, but webplatform still fails [2]

[1] https://github.com/taskcluster/taskcluster-worker/pull/161
[2] https://tools.taskcluster.net/task-inspector/#Ehn6u_4ITwCE1RqfyuvtSg/
(Reporter)

Comment 2

a year ago
It turns out this was due to job reaching its deadline. It is green now https://tools.taskcluster.net/task-inspector/#QuMDan0EQiy_q8-4PXjrDA/
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1339196
You need to log in before you can comment on or make changes to this bug.