Closed Bug 1339187 Opened 4 years ago Closed 4 years ago

webplatform-test-4 fails on taskcluster-worker

Categories

(Taskcluster :: Workers, defect, P1)

x86_64
macOS
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: wcosta, Assigned: dustin)

References

Details

User Story

https://treeherder.mozilla.org/#/jobs?repo=try&revision=28e4a8fa74d4&selectedJob=76441561
No description provided.
Assignee: nobody → dustin
.. but succeeded here: 
  https://treeherder.mozilla.org/#/jobs?repo=try&revision=399f81f6a0b206f244d603155ba4fee353a0fb72&selectedJob=78253872

I re-triggered a bunch from 28e4a8fa74d4 and they are all green.  I suspect Wander's already fixed this!

Wander, do you want to take a peek to make sure I haven't missed anything?  All of the green 4's are in
  https://treeherder.mozilla.org/#/jobs?repo=try&revision=28e4a8fa74d4&selectedJob=76441561
Flags: needinfo?(wcosta)
I'm also curious what fixed it, if you know -- looks like it was fixed between the 10th and the 15th.
(In reply to Dustin J. Mitchell [:dustin] from comment #2)
> I'm also curious what fixed it, if you know -- looks like it was fixed
> between the 10th and the 15th.

I believe that this is due to the environment variables I added https://github.com/walac/gecko-dev/commit/2022c88c80ce866ac8d7db7ff6e06c637570b900#diff-8c78158eb84a194336cb8ace25b1ffd4R293
Flags: needinfo?(wcosta)
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
Component: Worker → Workers
You need to log in before you can comment on or make changes to this bug.