Pasting system information to Bugzilla

VERIFIED DUPLICATE of bug 129335

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 129335
17 years ago
14 years ago

People

(Reporter: Valerio Capello, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020325
BuildID:    2002032503

Often when we add a comment to a bug filed on bugzilla we have to type

wfm or confirmed

followed by information about our browser and our system. I think there could be
an item in the QA menu of mozilla to paste such information where the cursor is
(textarea, text input...), so that we only have to type wfm or confirmed or
whatever and then select that item from the QA menu, that would add
automagically browser name, version, build, theme, and type and language of the OS.

For example:

confirmed Mozilla v0.9.9+ build 2002032503 pinball win98 italy




Reproducible: Always
Steps to Reproduce:
1. Click on the QA menu of Mozilla
2. Select item "Paste Browser Info" (or something like it)

Actual Results:  Proposed enhancement. Currently not implemented.

Expected Results:  Basic information about the browser and the OS should appear.
(Reporter)

Comment 1

17 years ago
On a second thought such item might be included in the Edit menu instead of the
QA one, as it could be handy for Netscape users as well, although it's mainly
meant for bug reporting purposes.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 129335 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.