All users were logged out of Bugzilla on October 13th, 2018

Dragging "Web Internet Location" icon from desktop to Mozilla window fails to load URL

RESOLVED DUPLICATE of bug 122041

Status

()

RESOLVED DUPLICATE of bug 122041
17 years ago
17 years ago

People

(Reporter: mark, Assigned: bugzilla)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using Build 2002032608 for OS X, I am unable to load a URL by dragging a "Web
Internet Location" icon from the desktop to the Mozilla Navigator Window.

Steps to reproduce :

1) Drag and Drop the bookmark icon (or site icon) next to the Location field in
the Navigation Toolbar to the OS X desktop in order to create a "Web Internet
Location" icon. 

2) Now drag and drop that icon back onto the browser window

Expected result :

The browser should render the web page located at the URL associated with the
"Web Internet Location" icon. 

Actual result :

The browser renders up a cool tree of all the icons and folders on the desktop.

Reproducible always on OS X; works for me on MacOS 9/Classic using the other Mac
build.
(Reporter)

Comment 1

17 years ago
Hmmm, on a slightly different topic, I seem to periodically be unable to
successfully drag the bookmark/site icon to the desktop to create a "Web
Internet Location" icon.   

I can not reproduce this problem consistantly and so I am not going to file a
bug on it yet, but thought I'd mention it anyway.
(Reporter)

Comment 2

17 years ago
Hey, I just now discovered http://bugzilla.mozilla.org/show_bug.cgi?id=122041

I am not getting quite the same results since I am getting a tree of the desktop
contents instead of sheet dialog, but that may just be due to the difference
between January and March builds.

So this one is a dupe.  Sorry about that.

*** This bug has been marked as a duplicate of 122041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.