history invisible but still useable

RESOLVED WORKSFORME

Status

()

Core
History: Global
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Rupert Connell, Assigned: Blake Ross)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020313
BuildID:    2002031312

My history panel shows the directory arrows, however no text. However if I
expand the menu, I am ablre to click on the empty space, and load a page from
the history...

Reproducible: Always
Steps to Reproduce:
1. Tasks->Tools->History
2. Expand menu


Actual Results:  The directory arrow changes to show the menu is expanded, but
there is no text.

Expected Results:  There should be visible text.

Comment 1

16 years ago
Reporter (Rupert Connell), please can you check to see whether this bug is still
present in a recent build (Moz1-RC1 or a new nightly build) (you will have to
use the sidebar to get to the history). If this bug does not occur please can
you resolve it worksforme.
(Reporter)

Comment 2

16 years ago
Bug still appears under Mozilla RC1, 2002041711...

Comment 3

16 years ago
Hmm I a bit confused as the Tasks menu no longer exists (and that is how you
produced the original bug). Could you please report how you are achiving this
now?  On another note, have you ever installed one version of mozilla over the
top of an older one? Could you also check to see if this happens with a new profile
(mozilla -ProfileManager)

Comment 4

16 years ago
Marking bug WORKSFORME due to request to the reporter for further information
without a response for more than one month. Reporter (Rupert Connell) if you
can reproduce this bug in a recent Mozilla (1.0 or a newer nightly) and provide
the requested information please reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.