Status

()

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: stephenlangtonriley, Unassigned, NeedInfo)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

Following the automatic install of 51.0.1 my audio no longer works.


Actual results:

I have re-installed adobe flash player, as recommended, with previous "no audio" threads and this has failed to solve the problem. I also checked the audio properties and while firefox is listed and is at full volume, after 2 re-installs, flash player is not shown as as separate entry. 


Expected results:

I expected to hear :)

Comment 1

2 years ago
Does audio for html5 video work? Only Flash videos are affected?
Flags: needinfo?(stephenlangtonriley)
(Reporter)

Comment 2

2 years ago
I don't know what to say, I did an HTML5 test and noticed :( that my camera mic had been placed back into the headset socket :(.

Oops, now I look like a right idiot, I should have put it back myself or at least checked and not assumed. Surprise. surprise it all works and after all the extra work I put myself to as well.

Sorry to all, my mistake and error.
As a systems programmer, I am now the idiot user, god help my reputation if I do that again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.