Attached image not decoded

VERIFIED DUPLICATE of bug 134106

Status

MailNews Core
MIME
--
major
VERIFIED DUPLICATE of bug 134106
16 years ago
9 years ago

People

(Reporter: Vincent Jaubert, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020326
BuildID:    2002032606

I received a plain text e-mail with a base 64 encoded image/jpge attached. The
image provided was not shown in the text (perhaps that this is normal?) but was
also not decoded at all : there was no trace of an attached file anywhere.
I saved this mail and opened the .eml with outlook express, and the image was
decoded properly.

I think it's a major bug because it's a sort of data loss.

Reproducible: Always
Steps to Reproduce:
1.Open the attachment (provided later)
2.
3.

Actual Results:  No attached file

Expected Results:  Attached file present
(Reporter)

Comment 1

16 years ago
Created attachment 76551 [details]
The mail that causes the problem

Updated

16 years ago
QA Contact: gayatri → trix
(Assignee)

Comment 2

16 years ago
I mark it as a dup of 134106 and not the reverse as bug 134106 has mor info...

*** This bug has been marked as a duplicate of 134106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.