Status

Mozilla Developer Network
Sign-in
RESOLVED DUPLICATE of bug 1339375
8 months ago
8 months ago

People

(Reporter: rene, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

8 months ago
What did you do?
================
1. Visit https://developer.mozilla.org/en-US/docs/Learn/Server-side/Django/development_environment#Installing_system-wide_or_in_a_Python_virtual_environment
2. Click "edit"
3. Click "Sign in with GitHub"
4. Agree to the terms of service and click "Mein MDN-Profil erstellen" ("Create my MDN profile").

What happened?
==============
Internal Server Error

What should have happened?
==========================
Profit

Is there anything else we should know?
======================================
My Github account: rfleschenberg
There is a change in the GitHub API that will require an update to our login code.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1339375
You need to log in before you can comment on or make changes to this bug.