Status

()

Core
Print Preview
VERIFIED DUPLICATE of bug 132852
16 years ago
16 years ago

People

(Reporter: Howard M. Stark, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1. open print preview ron navagation bar
2. Change scale
3. Nothing cahnges
Expected result size change

Comment 1

16 years ago
Seing this on Windows 2000 20020325 too.

Comment 2

16 years ago
Confirmed on v0.9.9+ build 2002032708 win98

It only works if you rescale it using the arrows, if you change the value
manually then hit returns nothing happens... then if you use the arrows after
changing the value manually, nothing happens until you return to 100% (approx...
not sure), and anyway after changing the value manually the wrong value persists
also when you close the preview and then you reopen it.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 132852 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.