New Tabs are opening to the left instead of the right

VERIFIED INVALID

Status

SeaMonkey
Tabbed Browser
--
minor
VERIFIED INVALID
17 years ago
10 years ago

People

(Reporter: Carl Schrader, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020328
BuildID:    2002032803

New Tabs are opening to the left instead of the right

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla
2. Hit CTRL-T
3. Tab opens to left instead of the right

Actual Results:  Tab opens to left instead of the right

Expected Results:  Tab opens to right

Comment 1

17 years ago
Cannot reproduce this bug ! My tabs are opening on the right side !

Using : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+) Gecko/20020328
(Reporter)

Comment 2

17 years ago
Just downloaded the 7:56am build and this problem is gone. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
mass-verification of Invalid bugs.

if you don't think the report is invalid, please check to see if it has already
been reported (it might be a duplicate instead). otherwise, make sure that there
are steps (a valid test case) that clearly display the issue as an unexpected
defect.

mail filter string for bugspam: SequoiadendronGiganteum
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.