message missed display

RESOLVED WORKSFORME

Status

Thunderbird
Folder and Message Lists
--
major
RESOLVED WORKSFORME
a year ago
7 months ago

People

(Reporter: aist0298, Unassigned)

Tracking

52 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupme?])

Attachments

(3 attachments)

(Reporter)

Description

a year ago
Created attachment 8837392 [details]
Email_missed_in_normal_window.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

I noticed at least  two emails from different sender did not appear in inbox window. After searched one sender's email address and read it, then it appeared normally. I took screenshot before I read the second one and attached here. 


Actual results:

I searched sender's email, then it appeared.


Expected results:

Every incoming email should appear in inbox message window.
(Reporter)

Updated

a year ago
Severity: normal → critical
OS: Unspecified → Windows 7
Hardware: Unspecified → x86

Updated

a year ago
Severity: critical → major
Component: Untriaged → Folder and Message Lists
Whiteboard: [dupme?]

Comment 1

a year ago
This is using an IMAP account, I suppose. Sadly the screenshot isn't very meaningful since we can't see what's going on really. Are there any filters used?
(Reporter)

Comment 2

11 months ago
Dear Sir/madam;

The problem still happens.
 
Last time I reported some emails missed in the inbox list but could be found by searched the sender. After read it, the email appeared in inbox list.

Yesterday, I met the same problem, however, the email did not appear in inbox list even after I replied the email.

I will add another screenshot.

The email account is a POP server.
(Reporter)

Comment 3

11 months ago
Created attachment 8847999 [details]
missed_email.png

Comment 4

11 months ago
right+click folder, pick properties, then repair.
Is all better?
Flags: needinfo?(aist0298)
(Reporter)

Comment 5

11 months ago
 Thank you. I don't know the repair properties before. 

 However, before I apply repairing property, the missed email has appeared back in the list already. I don't think I have done any special things on Thunderbird. 

Here I attach the screenshot of the coming back of the missed email in inbox list.
(Reporter)

Comment 6

11 months ago
Created attachment 8848698 [details]
EmailComesBackAfterFewDaysMissing.jpg

Comment 7

9 months ago
Do you still see this when using version 52.1.1 ?
Whiteboard: [dupme?] → [closeme 2017-06-05][dupme?]

Comment 8

7 months ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Flags: needinfo?(aist0298)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2017-06-05][dupme?] → [dupme?]
(Reporter)

Comment 9

7 months ago
I use version55.0b2 now and do not notice this problem for months. 
I have to use NOTICE because I have to know there is en incoming email from other channels, for example, a phone call.

Comment 10

7 months ago
Thanks for the update. If you see the problem again please comment in the bug
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.