Crash in mozilla::gfx::Unpremultiply_NEON<T>

RESOLVED DUPLICATE of bug 1339058

Status

()

Core
Graphics
--
critical
RESOLVED DUPLICATE of bug 1339058
9 months ago
3 months ago

People

(Reporter: calixte, Unassigned)

Tracking

(Blocks: 1 bug, {crash})

52 Branch
Unspecified
Android
crash
Points:
---

Firefox Tracking Flags

(firefox54 affected)

Details

(Whiteboard: [clouseau], crash signature)

(Reporter)

Description

9 months ago
This bug was filed from the Socorro interface and is 
report bp-38ba36e0-c518-425f-b407-6987b2170215.
=============================================================

There are 16 crashes with this signature in FennecAndroid nightly with buildid 20170214110151.
In analyzing the backtrace, the patch [1] to fix bug 738343 may have introduce this regression.

[1] https://hg.mozilla.org/mozilla-central/rev?node=982acc0d3b89eccdff008eef93d7a51ffa022551
Flags: needinfo?(lsalzman)

Updated

9 months ago
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Flags: needinfo?(lsalzman)
Resolution: --- → DUPLICATE
Duplicate of bug: 1339058
Whiteboard: [clouseau]
Blocks: 1396527
You need to log in before you can comment on or make changes to this bug.