most of page printed in black when "print background" option on

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: jkng, Assigned: dcone)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020327
BuildID:    2002033708

When "print background" option is checked under page setup, printouts of this
page http://www.epa.gov/ne/ are mostly black. It looks like all the white
background portions of the page are affected as well as some images. 

Reproducible: Always
Steps to Reproduce:
1.check "print background" under page setup
2.print this page http://www.epa.gov/ne/ 


Actual Results:  most of page comes out black

Expected Results:  print out the what you see

Comment 1

17 years ago
confirming...I see the same problem using 3/28 build on win 98
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

17 years ago
Is that the only page.. that does this.. or do all pages with backgrounds do this.

Comment 3

17 years ago
I just tried on netscape.com page and it prints fine with bg option on.
reporter, can you come up with other pages that exhibit this problem ?
(Reporter)

Comment 4

17 years ago
the only other pages that I've seen this problem so far are its subpages (e.g.
the a-z index, topics pages, etc. from the left navigation).  another weird
thing  if you go the top level pages (i.e. www.epa.gov), everything looks
screwy. the stylesheet doesn't show up at all. looks like an issue with the
doctype. www.epa.gov use 4.01 Transitional while the www.epa.gov/ne/ use 4.0
Transitional. just guessing but, could this printing problem be related to the
doctype and or the stylesheet? 

Comment 5

17 years ago
->>
Assignee: rods → dcone
(Assignee)

Comment 6

17 years ago
this now works for me.  Marking WFM
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
bulk verification.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.