<select> dropdown background is transparent

RESOLVED DUPLICATE of bug 1338850

Status

()

RESOLVED DUPLICATE of bug 1338850
2 years ago
2 years ago

People

(Reporter: MikkCZ, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nightly-community])

Started few days ago (need to find exact build with mozregression). Not possible to take a screenshot, as the menu is closed at the time I hit the key.

Current build: Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0 ID:20170214110212 CSet: 195049fabb7ac5709e5f75614ba630ba3d1b5a9b

Steps to reproduce:
1. Find a website with select dropdown menu (e.g. https://transvision.mozfr.org/).
2. Click on the select box to list all options (e.g. Repository on Transvision).
3. The background is transparent.
26:20.99 INFO: Last good revision: 48a31d32bd89c1d47ec57553df02399f2834b959
26:20.99 INFO: First bad revision: 44281228fbffe9d939e9a2b5b4ce304c65ee5a9d
26:20.99 INFO: Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=48a31d32bd89c1d47ec57553df02399f2834b959&tochange=44281228fbffe9d939e9a2b5b4ce304c65ee5a9d

26:22.25 INFO: Looks like the following bug has the changes which introduced the regression:
https://bugzilla.mozilla.org/show_bug.cgi?id=1338219
Blocks: 1338219
Flags: needinfo?(jaws)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(jaws)
Resolution: --- → DUPLICATE
Duplicate of bug: 1338850
You need to log in before you can comment on or make changes to this bug.