Closed Bug 1339792 Opened 5 years ago Closed 5 years ago

The background changes its color when dismissing the color panel

Categories

(Core :: Audio/Video: Playback, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1339981
Tracking Status
firefox51 --- unaffected
firefox52 --- unaffected
firefox53 --- affected
firefox54 --- affected

People

(Reporter: mboldan, Unassigned)

References

(Depends on 1 open bug)

Details

[Affected versions]:
- Firefox 54.0a1 (2017-02-15), Firefox 53.0a2 (2017-02-15)

[Affected platforms]:
- Windows 7x64, Ubuntu 16.04x64

[Steps to reproduce]:
1. Launch Firefox.
2. Go to https://simpl.info/videoalpha/ .
3. Click on the color button positioned in front of the 'clear' button.
4. Select a color from the panel.
5. Dismiss the color panel by clicking the Cancel button or the X button.

[Expected result]:
- The panel is dismissed and the background color is not changed.

[Actual result]:
- The background color is changed with a default color.

[Regression range]:
- This is not a regression.

[Additional notes]:
- Note that the color of the background is the same, no matter what color is selected at step 4.
- The issue is not available for Mac OS X, since on this specific OS, the Actual Result is the expected result.
- This issue is not reproducible on Chrome.
QA Whiteboard: [qe-webm]
Flags: qe-verify+
Issue lies with colorpicker widget. See Bug 1339981.
No longer blocks: 944117
Depends on: 1339981
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1339981
You need to log in before you can comment on or make changes to this bug.