Closed Bug 1339830 Opened 6 years ago Closed 5 years ago

The background color is not changed in real time on Mac

Categories

(Core :: Audio/Video: Playback, defect)

All
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1340017
Tracking Status
firefox51 --- unaffected
firefox52 --- unaffected
firefox53 --- affected
firefox54 --- affected

People

(Reporter: mboldan, Unassigned)

References

(Depends on 1 open bug)

Details

[Affected versions]:
- Firefox 54.0a1 (2017-02-15), Firefox 53.0a2 (2017-02-15)

[Affected platforms]:
- Mac OS X 10.11

[Steps to reproduce]:
1. Launch Firefox.
2. Navigate to https://simpl.info/videoalpha/ .
3. Open the color panel.
4. Select a different color from the color panel.

[Expected result]:
- The background color is changed in real time.

[Actual result]:
- The background color is changed only after the color panel is dismissed.

[Regression range]:
- This is not a regression.

[Additional notes]:
- This issue is not reproducible on Windows and Ubuntu OSs.
QA Whiteboard: [qe-webm]
Flags: qe-verify+
Issue lies with colorpicker widget. See Bug 1340017.
No longer blocks: 944117
Depends on: 1340017
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1340017
You need to log in before you can comment on or make changes to this bug.