[tracker] Migrated Accounts that can not be activated even with password reset

RESOLVED INVALID

Status

support.mozilla.org - Lithium
General
--
critical
RESOLVED INVALID
10 months ago
5 months ago

People

(Reporter: Noah, Assigned: guigs [guigs] PST (please needinfo me!))

Tracking

Details

(Reporter)

Description

10 months ago
One of our longtime contributors, Tonnes, is close to quitting contributing to our site because of this bug. He can not login no matter how many times he's gone thru the password reset process. His email has been verified to be the correct one and he can successfully receive the password reset emails at that email address. His profile page under Moderator Controls even says: Email verification status: Verified

Tonnes user page:
https://support.mozilla.org/t5/user/viewprofilepage/user-id/3328

This could be affecting more users than this single account so I've called this a tracking bug to find & collect the other affected accounts here rather than filing a new bug for each new account we find to have this problem.

We really need some priority here! Since our contributor has been waiting over a week to even login & feels so hopeless over this situation they are going to leave the community.
(Reporter)

Comment 1

10 months ago
Can you guys help escalate this? Thanks!
Flags: needinfo?(scott.riley)
Flags: needinfo?(pmcclard)
Flags: needinfo?(mana)
(Reporter)

Comment 2

10 months ago
Looks like with the help of Patrick, we were able to get Tonnes back in his account! \o/ I'll leave this bug open for anyone else we encounter with this problem. Thanks everyone!
Flags: needinfo?(scott.riley)
Flags: needinfo?(pmcclard)
Flags: needinfo?(mana)
Thanks Noah and yes, let us know if you run into anyone else with this issue.
(Reporter)

Comment 4

10 months ago
The user wwwoolf has also encountered this issue:
https://support.mozilla.org/t5/user/viewprofilepage/user-id/436404

Full details:
http://forums.mozillazine.org/viewtopic.php?p=14734802#p14734802
"I've done that a gazillion times [pass reset] but it always loops me back to "we don't recognize this account, reset password". No matter how many times I reset. It says the reset is successful but then won't let me in. The link you provided is the first time in many months I have seen my user name/info. But I don't see where to change the email without logging in which I can't do. I don't know what a sumo account is? I have signed up with 3 different email addresses to bypass the issue, but get the same message with all of them."

We're working with him to see if we can resolve it with a manual password reset in the Admin settings.

Updated

9 months ago
Component: Lithium Migration → General
Product: support.mozilla.org → support.mozilla.org - Lithium

Comment 5

9 months ago
Noah, is this still an issue for user wwwoolf?
Flags: needinfo?(krystaiceman)

Comment 6

9 months ago
I am getting exactly the same symptoms as outlined by user krazykat4 a month ago here:https://support.mozilla.org/t5/Firefox/Unable-to-reset-my-password/m-p/1369723
Assignee: nobody → rmcguigan
Rachel can you assist?
Flags: needinfo?(rmcguigan)
Madalina I reset wwoolf back in Feb 27 and never heard back from the email I sent them. 

As for John I am happy to assist outside the bug I will send you a manual password reset.
Flags: needinfo?(rmcguigan)
Please also note, any account created before Feb 7 2017 will need to reset their password with the original username. If your username did not meet the lithium username requirements, then your username was changed and you need to file a bug.
I sent John a password reset, I will keep this bug open for the original user, and mark it closed if they do not respond.
(Reporter)

Comment 11

8 months ago
Hey guigs, thanks for the help! I created this bug as sort of a tracker for all pass reset issues we run into so we could group them in one place & avoid a bunch of separately filed ones. Thankfully pass reset issues aren't being reported much anymore and I hope it continues to be that way. :)
Flags: needinfo?(krystaiceman)

Updated

5 months ago
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.