Video hangs for 3 to 10 seconds when switching between normal mode and full screen mode

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
10 months ago
9 months ago

People

(Reporter: StefanG_QA, Unassigned)

Tracking

54 Branch
x86_64
Windows
Points:
---

Firefox Tracking Flags

(firefox54 affected)

Details

(Reporter)

Description

10 months ago
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
Flash Version 24.0.0.221

STR: 
1. Launch Nightly 
2. Navigate to following video: http://www.tvanouvelles.ca/2016/10/23/le-photo-blocker-spray-bel-et-bien-interdit-confirme-la-sq
3. When video start playing switch to full screen
4. Observe

AR: Video hangs for 3 to 10 seconds 
ER: Video should switch to full screen mode without issue

Flipping dom.ipc.plugins.asyncdrawing.enabled = false does not solve the issue
(Reporter)

Comment 1

10 months ago
Update: 
Issue is reproducible on Windows 10(x64) Nightly 64/32 bits and Windows 7(x64) Nightly 32 bits
(Reporter)

Comment 2

9 months ago
The video on the website now is HTML5. The issue is no more reproducible.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.