Paint issue occurs when displaying PNG images

VERIFIED DUPLICATE of bug 121230

Status

()

Core
ImageLib
P2
major
VERIFIED DUPLICATE of bug 121230
16 years ago
16 years ago

People

(Reporter: Chris Petersen, Assigned: Stuart Parmenter)

Tracking

({regression, topembed})

Trunk
x86
Windows ME
regression, topembed
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Build: 2002-03-28-03
Platform: Windows ME

Expected Results: Dragging window over PNG image shouldn't cause painting issue
What I got: Image is not properly painted

Steps to reproduce:

1) Open simple object test case containg a PNG 
2) Move a second browser window over the image partially
3) Move this window so that it's no longer overlapping the image.
4) You shoud see a paint issue where the window was previously covering the image
(Reporter)

Comment 1

16 years ago
Can't reproduce under OS X using the March 28th build. Need to try under Linux.
(Reporter)

Comment 2

16 years ago
Can't reproduce under the March 28th Linux (2002-03-28-08) build either. Appears
to be windows only issue.
(Reporter)

Updated

16 years ago
Keywords: regression
(Reporter)

Updated

16 years ago
Keywords: nsbeta1, topembed
(Reporter)

Updated

16 years ago
Priority: -- → P2
(Reporter)

Comment 3

16 years ago
Changing Priority to P2
(Reporter)

Comment 4

16 years ago
Occurs in the mfcembed 099 03/27/02 build.
This is a duplicate of bug 121230

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 121230 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 7

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.