Filter dialog box does not index. (Window-7 64)

RESOLVED DUPLICATE of bug 1328855

Status

Thunderbird
Filters
--
minor
RESOLVED DUPLICATE of bug 1328855
9 months ago
9 months ago

People

(Reporter: DSW, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

Created a filter in the (rules box), 
Filter Name: then Rule: Ends With Then selected: Delete Message
clicked ok 
Rule was created: Ok Then I created Then Message Filters box Opened. List of Filters shows all the filters that I created. Last filter at the top. (I did not close the Message Filter Box).


Actual results:

I then followed the exact same procedure as before creating another filter. Same thing Message Filter Box opened again but this time the filter that was created does not show up at he top of the Filter Name Box. (it is there but it has not indexed down so it will show in the Filter Name Box) But if you close the Message Filter every time or go into edit then close the edit box the filter will index.


Expected results:

Message Filter Box added Filter should show up and be indexed in the Filter Name Box, with out closing or editing the filter. It did in older versions but after a update it stopped working a year ago. I have lived with this figured you would fix sooner or later.
(Reporter)

Updated

9 months ago
Severity: normal → minor
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Duplicate of bug 1328855, right?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1328855
You need to log in before you can comment on or make changes to this bug.