Closed Bug 1340241 Opened 3 years ago Closed 3 years ago

Put cursor in the Search box when opening History

Categories

(Firefox :: Bookmarks & History, enhancement)

50 Branch
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 284653

People

(Reporter: vishnugb, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161214021728

Steps to reproduce:

Open menu > History > Show All History > (begin typing)


Actual results:

Nothing.


Expected results:

What I type should go into the 'Search History' space by default.
Severity: normal → enhancement
Component: Untriaged → Bookmarks & History
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
OS: Linux → All
Hardware: x86_64 → All
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 284653
You need to log in before you can comment on or make changes to this bug.