If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Seeking videos on XP jumps randomly to specific time-stamps

RESOLVED WONTFIX

Status

()

Core
Audio/Video: Playback
RESOLVED WONTFIX
7 months ago
4 months ago

People

(Reporter: bogdan_maris, Unassigned)

Tracking

Trunk
All
Windows XP
Points:
---

Firefox Tracking Flags

(firefox51 affected, firefox52 wontfix, firefox53 unaffected, firefox54 unaffected)

Details

[Affected versions]:
- Firefox 52 beta 7
- Firefox 51.0.1 RC

[Unaffected versions]:
- Latest Nightly 54.0a1 - not supported
- Latest Developer Edition 53.0a2 - not supported

[Affected platforms]:
- Windows XP 32bit

[Unaffected platforms]:
- macOS 10.12.3
- Windows 10 64bit
- Ubuntu 16.04 64bit

[Steps to reproduce]:
1. Visit http://www.dailymotion.com/video/x5c79zq_wheel-of-fortune-through-the-years_lifestyle
2. Seek through the video

[Expected result]:
- Video is played at the exact moment that user is selecting.

[Actual result]:
- Video is played at specific times different from the one that the user selected.

[Regression range]:
- This is not a recent regression, it reproduces back to Firefox 28.0 RC

Updated

7 months ago
Component: Audio/Video → Audio/Video: Playback
Mass wontfix for bugs affecting firefox 52.
status-firefox52: affected → wontfix
Closing because it is an XP issue. Most likely a Flash issue.
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.