java plugin starts but unuseful display

RESOLVED WONTFIX

Status

SeaMonkey
General
RESOLVED WONTFIX
16 years ago
13 years ago

People

(Reporter: walter bibiza, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311
BuildID:    20020311



Reproducible: Always
Steps to Reproduce:
1.go to www.quote.com
2.but a stock symbol into the first field
3.start with option ,,live chart,,

Actual Results:  mozilla will start the java plugin, but the outcome does
not give any usefull chartinfo or quotes

Expected Results:  a normal stockchart with prices and a colourfull update of
ongoing quotes

the java plugin still works with netscape 4.7x and mozilla 0.7

Comment 1

16 years ago
WFM. RH7.2, Java plug-in 1.3.1_02-b02

Comment 2

16 years ago
Site now redirects to a new site, and Java plugin is not started. It looks like
because the site has changed, there is no way for this problem to now be
addressed. Wontfix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.