Intermittent test_prefs.py TestPreferences.test_get_and_set_pref | OSError: [Errno 2] No such file or directory: '/tmp/tmpnLreg8'

RESOLVED DUPLICATE of bug 1322993

Status

Testing
Marionette
RESOLVED DUPLICATE of bug 1322993
a year ago
11 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Version 3
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Basically the same as bug 1322993.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1322993

Comment 2

11 months ago
1 failures in 1008 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1340635&startday=2017-07-24&endday=2017-07-30&tree=all
You need to log in before you can comment on or make changes to this bug.