crash if started in a ssh session with ForwardX11

RESOLVED DUPLICATE of bug 1335827

Status

()

--
major
RESOLVED DUPLICATE of bug 1335827
2 years ago
2 years ago

People

(Reporter: dirk, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170201180315

Steps to reproduce:

ssh -X user@otherMaschine
firefox --no-remote

Do some work or restart firefox

The installations are on ubuntu 16.04.2 amd64.
The problem also exists in prior versions of ubuntu and firefox


Actual results:

Crash report is generated. 
e.g. https://crash-stats.mozilla.com/report/index/406e1427-ff39-42e4-b07f-370ab2170217
(Reporter)

Updated

2 years ago
Severity: normal → major
Crash Signature: https://crash-stats.mozilla.com/report/index/406e1427-ff39-42e4-b07f-370ab2170217
(Reporter)

Comment 1

2 years ago
For my use cases the '--no-remote' option is essential. 
E.g.:
1) Access intranet resources without vpn.
2) Testing from a special 'location'

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1335827
You need to log in before you can comment on or make changes to this bug.