Closing Print Preview window results in a crash

VERIFIED DUPLICATE of bug 134072

Status

()

VERIFIED DUPLICATE of bug 134072
17 years ago
17 years ago

People

(Reporter: chrispetersen, Assigned: rods)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 2002-03-28-08
Platform: OS 9 and OS X
Expected Results: Print preview window should close and application should not crash
What I got: Application crashes after window is closed

Steps to reproduce:

1) Go to url- http://home.netscape.com/
2) Select Print Preview from File menu
3) In Preview, press Command - W ( OS X) or File->Close (0S 9)
4) Crash occur after window closes.
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 134072 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Closing Print Preview window results in a crash → Closing Print Preview window results in a crash

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.