Add Mozilla Evangelism to default bookmarks

VERIFIED DUPLICATE of bug 134073

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 134073
17 years ago
14 years ago

People

(Reporter: Brant Gurganus, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020325
BuildID:    2002032503

It would be a good idea to add Mozilla Evangelism to the default bookmark list.
 This is due to the still great number of sites and pages on the Internet that
do not fully support Mozilla yet.  Adding the Mozilla Evangelism site to the
bookmarks will enable users to track the status of the Mozilla Evangelism
project and to contribute to the project most effectively.

Reproducible: Always
Steps to Reproduce:
1. Open current default Bookmarks List.

Actual Results:  Mozilla Evangelism is not in the list.

Expected Results:  Mozilla Evangelism is added under either its own section or
under Mozilla Project > Developer Information.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 134073 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verifying.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.