update.html has 1 mispelling and out of synch between platforms

RESOLVED WONTFIX

Status

--
trivial
RESOLVED WONTFIX
17 years ago
10 years ago

People

(Reporter: agracebush, Assigned: dveditz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
 
(Reporter)

Comment 1

17 years ago
That should get attention- one MISSPELLING on the Mac (Enlish profile defaults)-
I also noticed and will post Windows screen shots - that on Mac, XPCOM was in
caps- not so on Windows.  Not sure which is correct- just that they should all
look alike
(Reporter)

Comment 2

17 years ago
Created attachment 76658 [details]
screen shots from new download dialogs

See last three screens
(Assignee)

Comment 3

17 years ago
I can't see any image here... I just get the text of the URL.  ???

XPCOM and English defaults are not part of the new dialogs, if you're seeing
them there then they came from the test case itself -- which one? Is this really
the XPInstall Engine (per component), or is this in the native install or even
in the packages themselves?
(Reporter)

Comment 4

17 years ago
I was doing update.html
when triggering the test xpi files, the text seems consistent on all platforms, 
all lower case. 
Will try to attach the jpeg itself 
(Reporter)

Comment 5

17 years ago
Created attachment 76747 [details]
Software Installation dialog
(Assignee)

Comment 6

17 years ago
That text comes from the trigger code on update.html

I'll demote this to the XPI Packages component, but it's not even that really
since this is basically a test file.
Severity: normal → trivial
Component: Installer: XPInstall Engine → Installer: XPI Packages
Summary: Software download dialogs have 1 mispelling- out of synch between platforms → update.html has 1 mispelling and out of synch between platforms

Updated

15 years ago
Attachment #76658 - Attachment mime type: image/jpeg → text/html
Product: Browser → Seamonkey
(Assignee)

Comment 7

11 years ago
The xpinstall script engine has been removed from the trunk, bugs in it are obsolete.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX

Updated

10 years ago
Component: Installer: XPI Packages → Installer
QA Contact: jimmykenlee → general
You need to log in before you can comment on or make changes to this bug.