Error tossed when attempting binary download

VERIFIED DUPLICATE of bug 22299

Status

()

Core
Networking: FTP
--
major
VERIFIED DUPLICATE of bug 22299
16 years ago
15 years ago

People

(Reporter: bryan mccormick, Assigned: bbaetz)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

FTP error generated when attempting download. Supported in IE.



Reproducible: Always
Steps to Reproduce:
1.Go to the page header labelled Graph and Table Objects and click on either the
"raw" or "bin-hexed" links
2.Clicking on these links tosses the error "FTP Server VMS MultiNet Version 4
currently unsupported"
3.

Comment 1

16 years ago
This would seem to require support in the networking code.
Assignee: law → bbaetz
Component: File Handling → Networking: FTP
QA Contact: sairuh → benc
(Assignee)

Comment 2

16 years ago
We don't support VMS.

*** This bug has been marked as a duplicate of 22299 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
VERIFIED/DUPE.
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
That FTP server is implementing standard FTP protocol.

To get the file in the 
URL "ftp://vms.rhul.ac.uk/uhss021/graphandtableobjects.hqx"

All that is needed is :

open vms.rhul.ac.uk
user anonymous
pass x@y.com
cwd uhss021
bin
get graphandtableobjects.hqx

No VMS specific stuff at all. There's nothing special to support to.
You need to log in before you can comment on or make changes to this bug.